You have not chosen to trust Equifax Secure Global eBusiness CA-1

Though the Citrix client comes as part of the default install on SuSE Linux Enterprise Desktop, unfortunately the root certificate is not installed for the Citrix ICA client, and furthermore requires an extension that is slightly different than the certificate vendor’s version.

When attempting to access a Citrix secure web gateway on SuSE Linux Enterprise Desktop, you’ll get the following error: You have not chosen to trust “Equifax Secure Global eBusiness CA-1″
Here goes:
Install the root certificate by opening a root x terminal session:

wget http://www.geotrust.com/resources/root_certificates/certificates/Equifax_Secure_Certificate_Authority_DER.cer && cp Equifax_Secure_Certificate_Authority_DER.cer /usr/lib/ICAClient/keystore/cacerts/Equifax_Secure_Certificate_Authority_DER.crt && exit

Browse to your Citrix web gateway again and login, then run an application.

Presto!

(PARDON THE LINEWRAP, BUT THIS ONE-LINER IS WORTH IT)

Leave a Reply

Your email address will not be published. Required fields are marked *

*

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>